Últimos temas
» FALLECIMIENTO DE JORGE BASS
Hoy a las 7:49 pm por bomber83

» Acompañamos a Jorge...
Hoy a las 7:48 pm por bomber83

» ¡¡¡¡Muy Feliz Cumpleaños Guslab !!!!
Hoy a las 6:21 pm por guslab

» Me presento
Hoy a las 5:05 pm por Juliob

» FESTIVAL COUNTRY - SAN PEDRO 23/09
Hoy a las 6:38 am por Marce79

» Rodada por la primavera a GUALEGUAYCHU
Ayer a las 11:15 am por Nushi

» RECOMENDACION MARCA CASCO?
Ayer a las 11:12 am por coltp45

» Consejo sobre Beta 300cc
Mar Sep 19, 2017 11:53 pm por GorillazzTwo

» ME PRESENTO
Mar Sep 19, 2017 2:37 pm por Ezeque


Sacar sensor/flotante de combustible

Página 3 de 3. Precedente  1, 2, 3

Ver el tema anterior Ver el tema siguiente Ir abajo

Re: Sacar sensor/flotante de combustible

Mensaje por Pedro el Dom Sep 16, 2012 7:36 pm

Buenísimo Alejandro, muchas gracias! En cuanto consiga el regulador posteo los resultados, para estar seguro voy a medir la tensión cuando está marcando bien.

Pedro

Mensajes : 653
Fecha de inscripción : 18/08/2011
Localización : Ciudad Evita

Ver perfil de usuario

Volver arriba Ir abajo

Nivel de Tanque de Nafta (Info)

Mensaje por BlueWizard el Mar Oct 15, 2013 10:12 pm

Buenas a todos, pretendo hacer mi primer aporte.
No es mucho, pero es lo que me tocó hacer por ahora.
Como sabrán algunos, tuve que mandar a reparar los retenes de los barrales delanteros, y aproveché para sacar el tanque y las cacha para hacerlos pintar.
De paso me tome el trabajo de averiguar como funciona el nivel del tanque de nafta, asique aquí les va:


Primero qee nada, ya con el tanque en casa, saco la parte de tablero que esta sobre el tanque.
Veran que hay 2 fichas, y un solo manojo que entra al "tablero":





Antes de desarmar el tablero, me fije de sacar el "flotante" del tanque, ya que tenia que llevarselo al chapista, y de una que me encontre con el problema:







Eso.., no es un sensor...
Moviendo el tanque (que por cierto tarde mas de media hora en sacarle los 5 litros de nafta que le quedaban :S ) sentí ruido a "algo suelto".
Luego de 15 minutos mas agotando mi paciencia.. logre pescar el sensor que estaba dando vueltas adentro:







En definitiva.., es por eso que me marcaba siempre cualquier cosa. Este nivel, así como esta, se podría arreglar.., pero considerando que no es una moto nuevita, y que quiero ir levantandola de a poco, preferí comprarle uno nuevo. (150pe la webada :S ):





Tengan en cuenta a la hora de comprar, fijarse que tenga 3 bulbitos y no dos; y que la ficha sea de 4 conectores.
Para el que quiera entender mas o menos como funciona este sensor, aqui les va algo de data (Sino, salteen las letras grises):
La cosa es así, el cable VERDE esta soldado al sensor en si, dando "masa" al tanque. Los cables ROJO con BLANCO, NEGRO con AMARILLO y MARRÓN, son los que están conectados a los 3 niveles "bajo", "medio" y "alto" respectivamente. Como este no es un tanque con cualquier líquido, no pueden dejarlos en el aire y dar la posibilidad de que se genere una chispa. Por lo que dentro de cada bulbo, hay una resistencia de entre 50 y 100 ohms a masa, para que jamas queden en el aire. Claro que cuando la nafta inunda el bulbo, esa resistencia queda "by-paseada" y su resistencia baja a menos de 1 ohm; esto seria "tirar a masa". Osea, que a medida que la nafta sube y va llenando esos bulbos, va tirando a masa cada uno de los tres cables.
De haber querido reparar el nivel que tengo (quizás algun dia MUUY al pedo lo haga.., o cuando lo necesite xD ), tendria que haber soldado en este orden:








Si tienen que hacer una reparación así, les recomiendo empezar soldando la varilla que soporta los bulbos, ya que si esta no sale, es en vano hacer el resto. Y una vez terminadas todas las soldaduras, comprobar con un tester. Recuerden que, en la ficha, poniendo un terminal del tester en el cable verde, y la otra en la varilla, tiene que dar menos de 1ohm, y contra cualquiera de los otros 3 cables tiene que dar una resistencia de entre 50 y 100 ohms (estos valores me da el sensor nuevo).
Les dejo una foto en la que se ven mas o menos bien los colores de los cables:






La cuestión es que aun habiendo resuelto el problema, no me quise quedar con las ganas de ver que tenia dentro el tablero; asique manos a la obra, y lo abri.


Mientras tanto, mi moto ya estaba lista para retirar del taller, pero yo aun sin tanque de nafta.., asique le di de tomar coca....




La cuestión es así, al "tablero" llegan ambos ramales, el del sensor del tanque y el del sensor de velocidad desde la caja, junto con la alimentación (se puede ver en la primera foto). Sacamos los 3 tornillos, y sacamos el tablero:









Y le sacamos la tapa para.. chachan!!






Y si le sacamos esos dos tornillos que quedan, detras vemos:





En fin, les paso a explicar un poco la imagen del interior del tablero, según lo que entiendo yo:




Los 5 cubos de Led, al lado tienen una resistencia (esas cositas celestes que estan x todos lados) que son las que le regulan la corriente (ya que los leds necesitan siempre un regulador de corriente).


Si no te anda una sola de las luces de marcha, PUEDE ser que sea esa resistencia; sino, mala suerte, es el sensor que esta en la caja (podes corroborarlo tomando el tester y midiendo entre las dos patas de la resistencia, si te da lo mismo que cualquiera de las resistencias en serie a los otros leds, tenes mala suerte, sino, debería darte como que esta abiertay en ese caso es solo cambiar la resistencia)


Una cosa importante que note, si no te anda nada del tablero, ese Diodo (cosita negra) que señale como "fusible" esta en serie con TODO lo que hay dentro. Asique lo primero que deberías medir es si esta quemado o no.
Si no te andan algunas de las barras del búmetro (que no señale porque ya estaba cargada la imagen, pero creo que se dan cuenta de cual es.., el componente ese con muchas barritas), hay algunas cosas que puedes medir (si sabes como hacerlo).
Señale cuales son los 3 transistores de entrada y 3 de salida que hay. En los de entrada, llega la señal directamente desde el sensor del tanque. Y los 3 de salida son los que conectan el integrado al Búmetro. Si alguno de estos 6 transistores esta quemado, debería quedarte siempre prendido (normalmente se ponen en corto) en cambio si alguna de las resistencias de alrededor se quemo (normalmente quedan abiertas) probablemente parte del búmetro te quede apagado). Lamentablemente no hay forma certera de probar si el integrado se quemó. Aunque creo que por eso ponen en serie el "Diodo fusible" para que en caso de alto de tensión (como ser cuando el regulador funciona mal y no regula en 13vcc, y quizas te larga mas de 14..) se queme este y no todo el resto de la circuitería. Para revisar si el búmetro esta quemado, es simple, tenes que medirlo como si fueran diodos (los leds son diodos), así podes medir entre cada pata terminal, si esta en corto o no.

Bueno, yo mañana recien recibo el tanque y podre armar todo y probar si era solo el sensor del tanque o se me quemo alguna webada mas :S

Espero les sirva el aporte, cualquier consulta no duden en comunicarse.
avatar
BlueWizard

Mensajes : 32
Fecha de inscripción : 07/08/2013
Edad : 32
Localización : Buenos Aires

Ver perfil de usuario

Volver arriba Ir abajo

Re: Sacar sensor/flotante de combustible

Mensaje por munstok el Mar Oct 15, 2013 11:14 pm

excelente aporte blue
muy didactico
avatar
munstok

Mensajes : 1544
Fecha de inscripción : 06/03/2013
Edad : 58
Localización : el talar de pacheco

Ver perfil de usuario

Volver arriba Ir abajo

medidor de combustible pata 150!

Mensaje por LEOULLES el Lun Sep 22, 2014 9:49 am

hola gente amiga, queria comentarles algo que me pasa, a ver si alguno sabe.
el medidor de mi patagonia no andubo nunca , se lo cambiamos el otro dia y marca bien , pero por alla se apagan las luces del medio y cuando acelere arrancan todas menos las rojas. cuando pongo balizas o el guiño derecho parece arbolito de navidad, alguien tiene la solucion?? algun problema electrico tiene
avatar
LEOULLES

Mensajes : 33
Fecha de inscripción : 08/09/2014
Edad : 37
Localización : MAR DEL PLATA

Ver perfil de usuario

Volver arriba Ir abajo

Re: Sacar sensor/flotante de combustible

Mensaje por guslab el Lun Sep 22, 2014 10:10 am

el medidor de combustible de las patagonian siempre fue un fracaso. 
guiate por el cuenta kilometros. mas o menos 360 Km
saludos


Última edición por guslab el Lun Dic 15, 2014 10:16 am, editado 1 vez
avatar
guslab

Mensajes : 1340
Fecha de inscripción : 03/08/2013
Edad : 56
Localización : Belgrano - CABA

Ver perfil de usuario

Volver arriba Ir abajo

Re: Sacar sensor/flotante de combustible

Mensaje por LEOULLES el Lun Sep 22, 2014 10:22 am

gracias querido!!! y en ruta mas o menos tenes idea cuanto puede gastar?
avatar
LEOULLES

Mensajes : 33
Fecha de inscripción : 08/09/2014
Edad : 37
Localización : MAR DEL PLATA

Ver perfil de usuario

Volver arriba Ir abajo

Re: Sacar sensor/flotante de combustible

Mensaje por jorge bas el Lun Sep 22, 2014 11:44 am

En ruta si la llevas a 80 viajando solo y con viento a favor ,te puede dar casi 400 km. reserva incluida .
No es aconsejable , por que aspira toda la suciedad del fondo del tanque , salvo que tengas filtro .
Con pasajero , viento en contra y en tramos de 90 a 100 km./h. Ayer consumio mas de 3.5 litros cada 100 km.
avatar
jorge bas

Mensajes : 1035
Fecha de inscripción : 14/01/2014
Edad : 59
Localización : Munro Vicente Lopez

Ver perfil de usuario

Volver arriba Ir abajo

Re: Sacar sensor/flotante de combustible

Mensaje por LEOULLES el Lun Sep 22, 2014 12:04 pm

gracias genio! es nueva en mis manos y tiene roto el odometro asi que ando moviendo la moto para escuchar el tanque , y tengo 2 filtros de nafta , uno en la boca del tanque y otro antes de la admisión, , no gasta nada , con un tanque ando 2 semanas y sacando cuantas voy a bs as con 180 pesos , nada!!!!!!
algun dia les caigo! gracias!
avatar
LEOULLES

Mensajes : 33
Fecha de inscripción : 08/09/2014
Edad : 37
Localización : MAR DEL PLATA

Ver perfil de usuario

Volver arriba Ir abajo

Re: Sacar sensor/flotante de combustible

Mensaje por Nestor123 el Lun Dic 15, 2014 1:23 am

Hola, alguna vez lei que hay que reforzar las soldaduras del flotante, que vienen muy pedorras y cuando se carga nafta se desueldan pero no se si es verdad. Halguien lo hizo? mi indicador nunca funciono, me guio por los km pero como que se me esta antojando que funcione. Estaria bueno que alguien que haya solucionado el problema cuente como.
Es más si alguien lo cambio para poner un indicador que no sea con lucecitas ( que sea con aguja ) tambien me gustaria saber de que moto puede ser y como se hace. gracias

Nestor123

Mensajes : 83
Fecha de inscripción : 20/09/2014
Edad : 40
Localización : Moreno

Ver perfil de usuario

Volver arriba Ir abajo

Re: Sacar sensor/flotante de combustible

Mensaje por CeratiDark el Lun Dic 15, 2014 9:49 pm

Nestor123 escribió:Hola, alguna vez lei que hay que reforzar las soldaduras del flotante, que vienen muy pedorras y cuando se carga nafta se desueldan pero no se si es verdad. Halguien lo hizo? mi indicador nunca funciono, me guio por los km pero como que se me esta antojando que funcione. Estaria bueno que alguien que haya solucionado el problema cuente como.
Es más si alguien lo cambio para poner un indicador que no sea con lucecitas ( que sea con aguja ) tambien me gustaria saber de que moto puede ser y como se hace. gracias

Sea por la carga de combustible del lado izquierdo o por la vibración de la moto es muy común que se desuelde el sensor dentro del tanque.
Aquí una experiencia... (Lástima que las fotos se perdieron) http://aguilaslibres.superforos.org/t3021-nivel-de-tanque-de-nafta-info
Sé que Don Otto hizo la reparación y funciona.

_________________________________________________
Zanella Patagonian Eagle 250 (2012)
Suzuki EN125-2A (2015)
   
<<< Celebrando los primeros 125 mil kilómetros en moto >>>
   
avatar
CeratiDark

Mensajes : 2110
Fecha de inscripción : 03/02/2013
Edad : 31
Localización : Ramos Mejia, Buenos Aires

Ver perfil de usuario

Volver arriba Ir abajo

Re: Sacar sensor/flotante de combustible

Mensaje por Don Otto el Miér Dic 17, 2014 12:11 am

Hola Leuoulles, por lo que contas yo buscaria dos causas en principio posibles.
1) La tensión de la batería se pone inestable por que el regulador de tensión que controla la carga de la batería no funciona correctamente y por ende varia la tensión de carga y por tal causa confunde a los comparadores de tensión que son los que te indican el nivel de combustible y están en la placa electrónica que esta sobre el tanque, esta variación de tensión puede ser de muy poca duración lo que resulta difícil de medir con un simple tester.
2) alguna conexión de alguna ficha o bornes ya sea de batería puesta a masa o la misma masa de la luz de giro sean deficiente y por lo tanto generan perturbaciones eléctricas que hace errática la lectura del medidor de combustible.
Como ejemplo de ese efecto perturbador que produce una conexión o desconexion de una lampara es el funcionamiento de antiguas alarmas automotor, al abrir una puerta del auto se enciende la luz interior genera una alteración  eléctrica en todas las lineas eléctricas del vehiculo la cual dispara la alarma, y en nuestro caso altera las indicaciones de nivel.
Te aconsejo que controles el estado de todas las conexiones o fichas eléctricas que estén limpias y firmes para asi evitar esos ruidos eléctricos que se generan por falsos contactos, proba lo sugerido y contame el resultado.
avatar
Don Otto

Mensajes : 470
Fecha de inscripción : 25/01/2014
Edad : 71
Localización : Villa Ballester

Ver perfil de usuario

Volver arriba Ir abajo

Re: Sacar sensor/flotante de combustible

Mensaje por Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Página 3 de 3. Precedente  1, 2, 3

Ver el tema anterior Ver el tema siguiente Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.